Installation and maintenance

This section contains articles to help with the the installation and maintenance of our products

How to safely upgrade your shop to WooCommerce 3.0 (or any new version)
Important: this guide was written for WooCommerce 3.0, but it applies to newer versions as well, such as 3.1, 3.2 and so on. WooCommerce 3.0 is a major ...
Sun, 8 Oct, 2017 at 3:37 PM
How to manually update a plugin
Updating a plugin manually is very simple. It's a basic maintenance task, it won't require any particular technical skill. If you manage your ow...
Tue, 9 May, 2017 at 12:33 PM
How to add dynamic caching to your site
Implementing dynamic caching depends on which caching system you use. Some caching systems can handle dynamic caching, and can serve different c...
Fri, 18 May, 2018 at 3:26 PM
I receive the error unexpected T_PAAMAYIM_NEKUDOTAYIM when I try to use a plugin, how can I fix it?
All our plugins require PHP 5.3 or later. If you try to enable them under PHP 5.2, one of the errors you might receive is Parse error: syntax error, unexpec...
Wed, 6 May, 2015 at 4:02 PM
Aelia Foundation Classes - New geolocation features
Starting from version 1.6.0.150724, the Aelia Foundation Classes (also called AFC) use the new MaxMind Geolite2 Database, with support for Sta...
Thu, 16 Jun, 2016 at 9:21 PM
How to make your dynamic site work with CloudFlare, WP Engine and other static caching systems
Hosting and service provider such as CloudFlare, SiteGround, WP Engine and Flywheel, or plugins like W3 Total Cache, offer a caching solution tha...
Mon, 6 Jun, 2016 at 11:16 AM
What to do when "a plugin could not be loaded during to missing requirements"
The Aelia plugins implement a mechanism to ensure that all their requirements are satisfied, before they can run. If some requirements are not met, the plug...
Mon, 6 Mar, 2017 at 9:23 PM